Back to overview
Degraded

Deployment Issue

Apr 19, 2026 at 8:25am UTC
Affected services
Deployments

Resolved
Apr 19, 2026 at 9:42am UTC

We've resolved an issue preventing project deployments. Service is now fully restored.

Created
Apr 19, 2026 at 8:25am UTC

We're currently investigating an issue affecting deployments. Thank you for your patience.