Back to overview
Degraded

Sandboxes are unavailable

Mar 17, 2026 at 08:11pm UTC
Affected services
Code sandbox

Resolved
Mar 17, 2026 at 08:45pm UTC

A fix has been implemented and we are monitoring the results.

Created
Mar 17, 2026 at 08:11pm UTC

We’re currently investigating performance issues affecting some sandboxes.
Users may notice slower response times, intermittent timeouts, or reduced reliability when interacting with sandbox environments.