Back to overview
Degraded

Login and Sign-Up Issues

Jan 27, 2026 at 12:05pm UTC
Affected services
Softgen Dashboard

Resolved
Mar 10, 2026 at 11:10am UTC

The issue affecting login and sign-up has been resolved. All services are operating normally. Thanks for your patience.

Updated
Mar 10, 2026 at 10:46am UTC

We’re currently experiencing an issue where users are unable to log in or sign up. Our team has identified the problem and is working on a fix. We’ll share another update shortly.

Updated
Jan 27, 2026 at 12:32pm UTC

The issue affecting login and sign-up has been resolved. All services are operating normally. Thanks for your patience.

Created
Jan 27, 2026 at 12:05pm UTC

We’re currently experiencing an issue where users are unable to log in or sign up. Our team has identified the problem and is working on a fix. We’ll share another update shortly.