Back to overview
Downtime

Platform and some projects aren't accessible

Dec 26 at 01:13pm PST
Affected services
Softgen Dashboard
Deployments

Resolved
Dec 28 at 12:22am PST

The issue affecting redeployments has been resolved, and all deployments should now be accessible.

If you are still experiencing any issues, please contact support.

Updated
Dec 26 at 10:08pm PST

The issue is resolved. Deployments should now be accessible. If you’re still experiencing issues, please contact support.

Updated
Dec 26 at 03:23pm PST

The platform is back up. Some project deployments are not accessible. We’re working to restore full functionality.

Created
Dec 26 at 01:13pm PST

Platform is currently not accessible