Back to overview
Downtime
Server is unavailable
Nov 25 at 02:45am PST
Affected services
Softgen Dashboard
Softgen API
Code sandbox
Resolved
Nov 25 at 03:40am PST
The issue has been identified and fully resolved.
All services are now operating normally.
Thank you for your patience!
Affected services
Created
Nov 25 at 02:45am PST
We are currently experiencing an outage and the server is unavailable.
Our team is actively working to identify the cause and restore full service as quickly as possible.
Affected services