Back to overview
Degraded

Cloudflare Network Issues Affecting Some Services

Nov 18 at 02:41am PST
Affected services
Softgen Dashboard
Softgen API
Code sandbox

Resolved
Nov 18 at 07:30am PST

Cloudflare has implemented a fix for the network issues affecting their global infrastructure. Services have stabilized, and we are no longer observing related impact on our platform.

Created
Nov 18 at 02:41am PST

We’re currently monitoring an incident with Cloudflare.

Cloudflare is investigating a global network issue that may impact connectivity for some of our customers.

This may result in intermittent request failures, degraded performance, or temporary inaccessibility for a subset of users.

We will provide updates as Cloudflare shares more information or as we observe changes in impact.

More details at https://www.cloudflarestatus.com/