Back to overview
Degraded

Partial Outage: Sandbox Performance Issues

Nov 13 at 03:42am PST
Affected services
Code sandbox

Resolved
Nov 13 at 08:39am PST

The recurring sandbox performance issues have been mitigated. Sandboxes are now operating normally. We’re continuing to monitor closely and are working with our provider to prevent future occurrences.

Updated
Nov 13 at 06:18am PST

After marking the previous incident as resolved, we’ve observed that sandbox performance issues have reoccurred. Our sandbox provider is once again experiencing elevated load, which may cause delays or temporary unavailability for some customer sandboxes.

Updated
Nov 13 at 04:44am PST

The high load on our sandbox provider has been mitigated, and all sandboxes are now operating normally. We’ll continue to monitor to ensure stable performance.

Created
Nov 13 at 03:42am PST

We’re currently investigating performance issues affecting some customer sandboxes. Our sandbox provider is experiencing unusually high load, which may cause slower startup times or temporary unavailability for a subset of users.