Back to overview
Degraded

Partial Outage: Intermittent DNS Issues from Hosting Provider

Nov 10 at 01:25pm PST
Affected services
Softgen API

Resolved
Nov 10 at 09:34pm PST

Our hosting provider has mitigated the DNS-related issue. We’ll continue to monitor closely to ensure there’s no further impact.

Created
Nov 10 at 01:25pm PST

We’re currently observing intermittent DNS-related issues originating from our hosting provider. In rare cases, this may temporarily affect some functionality within the application.

Our systems remain operational, and the impact is limited to a small subset of users. We’re monitoring the situation closely and are in contact with the provider for updates.