Back to overview
Degraded
Vercel Hosting Issues Affecting Some Clients
Oct 20 at 01:15am PDT
Affected services
Softgen Dashboard
Resolved
Oct 21 at 01:52am PDT
Vercel has resolved the incident affecting hosted deployments. Access has been restored.
Affected services
Created
Oct 20 at 01:15am PDT
We’re currently aware of an incident with our hosting provider, Vercel, that is preventing access to some deployed applications. A limited number of our clients may be unable to reach their hosted environments.
We’re monitoring the situation and are in contact with Vercel’s team while they work to restore service.
Affected services