Back to overview
Degraded
Unable to Access Project Deployments
Oct 13 at 04:50am PDT
Affected services
Softgen Dashboard
Resolved
Oct 13 at 05:31am PDT
The issue preventing access to some deployments has been resolved.
However, affected clients may need to redeploy their applications to fully restore access.
Affected services
Created
Oct 13 at 04:50am PDT
We’re currently investigating an issue preventing access to some project deployments. A small number of clients are unable to reach their deployed applications.
Our engineering team is actively looking into the cause.
Affected services