Back to overview
Degraded

Sandbox provider performance degraded

Oct 01 at 05:09am PDT
Affected services
Code sandbox

Resolved
Oct 03 at 05:12am PDT

The issue causing slowness or failed loading in some preview environments has been resolved.

Updated
Oct 02 at 06:41am PDT

We are seeing degraded performance with our Sandbox provider. This may result in slowness or failed loading for some preview environments. Our team is actively monitoring the situation and working with the provider to restore stability.

Updated
Oct 01 at 09:06am PDT

The issue causing slowness or failed loading in some preview environments has been resolved. These isolated issues with our sandbox provider affected a small subset of users. All preview environments should now be functioning as expected.

Created
Oct 01 at 05:09am PDT

We are currently experiencing degraded performance with our sandbox provider. Users may notice slower response times, intermittent timeouts, or reduced reliability when interacting with sandbox environments.