Back to overview
Degraded

Anthropic is having issues

Aug 21 at 07:05am PDT
Affected services
Softgen API

Resolved
Aug 21 at 10:15am PDT

This incident has been resolved

Created
Aug 21 at 07:05am PDT

Anthropic is experiencing elevated errors with Claude Sonnet 4, which may affect Softgen Agent performance.

https://status.anthropic.com/