Back to overview
Degraded
Payment system temporarily unavailable
Aug 16 at 01:16pm PDT
Affected services
Softgen Dashboard
Resolved
Aug 16 at 01:39pm PDT
We have identified the issue and resolved it with Stripe. All payments should function normally again!
Affected services
Softgen Dashboard
Created
Aug 16 at 01:16pm PDT
Our integration with Stripe is temporarily having issues processing payments for reloads an memberships. We will get it fixed ASAP and update here when completed!
Affected services
Softgen Dashboard