Back to overview
Degraded
Sandbox creation may be temporarily unavailable
Aug 08 at 03:06pm PDT
Affected services
Code sandbox
Resolved
Aug 11 at 01:21pm PDT
All issues should be resolved. Post-mortem from our upstream sandbox provider:
https://www.daytona.io/dotfiles/updates/post-mortem-incident-report-08-07-2025
Affected services
Code sandbox
Updated
Aug 09 at 05:53pm PDT
Sandbox creation issues have been mitigated, but a small number of existing sandboxes may still be inaccessible. If yours is affected, please contact Softgen support - support@softgen.ai
Affected services
Code sandbox
Created
Aug 08 at 03:06pm PDT
Our upstream sandbox provider is having issues with new sandbox creation -- please try again soon!
Affected services
Code sandbox