Back to overview
Degraded

Multiple AI providers having unexpected, unspecified new downtime

Jun 12 at 11:54am PDT
Affected services
Softgen Dashboard
Softgen API
Code sandbox

Resolved
Jun 12 at 02:27pm PDT

After investigation, we determined the issue stemmed from an external outage affecting Google Cloud Platform (GCP), which in turn disrupted downstream services including Anthropic and other AI infrastructure providers we rely on. This was a widespread issue impacting multiple service providers and customers globally.

Created
Jun 12 at 11:54am PDT

It appears that AT LEAST Anthropic and Google are both having major outages today. Softgen's AI builder may be totally unavailable until these upstream API issues are resolved.