Back to overview
Degraded
Some code sandboxes are unavailable
May 23 at 03:42am PDT
Affected services
Code sandbox
Resolved
May 29 at 10:32am PDT
The issue causing slowness or failed loading in some preview environments has been resolved. These isolated issues with our sandbox provider affected a small subset of users. All preview environments should now be functioning as expected.
We appreciate your patience and apologize for any inconvenience caused.
Affected services
Code sandbox
Created
May 23 at 03:42am PDT
We’re currently investigating a partial outage affecting some code sandboxes. A portion of users may be unable to access or launch specific sandbox environments. The issue appears isolated and does not impact all users.
Affected services
Code sandbox