Back to overview
Degraded
Some previews are slow
May 11 at 09:39am PDT
Affected services
Code sandbox
Resolved
May 19 at 01:55pm PDT
The earlier issue causing slowness in some preview environments has been resolved. The slowness was due to an isolated issue with our sandbox provider, which affected a subset of users. All preview environments should now be functioning as expected.
We appreciate your patience and apologize for any inconvenience caused.
Affected services
Code sandbox
Created
May 11 at 09:39am PDT
Our sandbox provider is currently experiencing issues causing slowness in some previews. As a result, a portion of users may encounter delays when accessing or launching specific preview environments. The issue appears to be isolated and does not impact all users.
Affected services
Code sandbox