Back to overview
Degraded

Some code sandboxes are unavailable

May 02 at 07:20am PDT
Affected services
Code sandbox

Resolved
May 02 at 11:45am PDT

The issue affecting access to some code sandboxes has been resolved. The disruption originated from a code sandboxes provider, and service has now been fully restored.

We’re continuing to monitor the situation and will follow up with the provider to help prevent future occurrences.

Thank you for your patience.

Created
May 02 at 07:20am PDT

We’re currently investigating a partial outage affecting some code sandboxes. A portion of users may be unable to access or launch specific sandbox environments. The issue appears isolated and does not impact all users.